Vielen Dank für deine Mühe. Das mit vlan50 und vlanid1 ist mir tatsächlich durch die Lappen gegangen..
Ich hatte vor ein paar Jahren die aktuelle Konfiguration aus unterschiedlichen Tutorials zusammengestellt, deshalb ist das solch ein Chaos
Ich habe das, denke und hoffe ich, nun umgesetzt.
So sieht es nun aus:
/ip firewall filter
add action=accept chain=input comment="Allow Established connections" \
connection-state=established,related
add action=accept chain=input comment="Allow VLAN" in-interface-list=VLAN
add action=accept chain=input comment="Allow LAN" in-interface=bridge1
add action=accept chain=forward comment="Allow Estab & Related" \
connection-nat-state=dstnat connection-state=established,related
add action=accept chain=forward comment="VLAN darf ins Internet" \
connection-nat-state="" connection-state=related,new in-interface-list=VLAN \
out-interface-list=WAN
add action=drop chain=input connection-state=invalid
add action=accept chain=input comment="Allow ICMP" protocol=icmp
add action=accept chain=input comment="accept OpenVPN" dst-port=1192 log=yes \
protocol=tcp
add action=accept chain=forward comment="Wireguard #1" dst-port=51820 protocol=\
udp
add action=accept chain=forward comment="Wireguard #2" dst-port=51821 protocol=\
udp
add action=drop chain=forward comment="drop invalid connections" \
connection-state=invalid protocol=tcp
add action=accept chain=forward comment="allow already established connections" \
connection-state=established
add action=reject chain=input dst-port=22 in-interface-list=WAN log=yes \
protocol=tcp reject-with=tcp-reset
add action=drop chain=forward dst-port=22 in-interface-list=WAN log=yes \
protocol=tcp
add action=accept chain=forward comment="allow related connections" \
connection-state=related
add action=accept chain=forward comment="Block traffic between these subnets" \
dst-address=192.168.0.0/24 src-address=10.9.0.0/24
add action=drop chain=forward comment="Block traffic between these subnets" \
dst-address=192.168.0.0/24 src-address=192.168.100.0/24
add action=drop chain=forward comment="Block traffic between these subnets" \
dst-address=192.168.20.0/24 src-address=192.168.100.0/24
add action=drop chain=forward comment="Block traffic between these subnets" \
dst-address=192.168.10.0/24 src-address=192.168.100.0/24
add action=drop chain=input comment="drop ssh from wan" connection-state=\
related in-interface-list=WAN log=yes
add action=drop chain=input comment="drop winbox from wan" dst-port=8291 \
in-interface-list=WAN log=yes protocol=tcp
add action=accept chain=input comment="Allow winbox from LAN" dst-port=8291 \
in-interface-list=!WAN log=yes protocol=tcp
add action=drop chain=forward comment="Block Fressebuch" layer7-protocol=\
"Block Site" src-address=192.168.0.0/24
add action=accept chain=input dst-port=4443 protocol=tcp
add action=accept chain=input dst-port=88 protocol=tcp
add action=drop chain=forward src-address=0.0.0.0/8
add action=drop chain=forward dst-address=0.0.0.0/8
add action=drop chain=forward src-address=127.0.0.0/8
add action=drop chain=forward dst-address=127.0.0.0/8
add action=drop chain=forward src-address=224.0.0.0/3
add action=drop chain=forward dst-address=224.0.0.0/3
add action=jump chain=forward jump-target=tcp protocol=tcp
add action=jump chain=forward jump-target=udp protocol=udp
add action=jump chain=forward jump-target=icmp protocol=icmp
add action=accept chain=input dst-port=161 in-interface=bridge1 protocol=udp
add action=accept chain=input dst-port=53 in-interface-list=!WAN protocol=tcp
add action=accept chain=input dst-port=53 in-interface-list=!WAN protocol=udp
add action=drop chain=input dst-port=53 in-interface-list=WAN protocol=tcp
add action=drop chain=input dst-port=53 in-interface-list=WAN protocol=udp
add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 protocol=\
udp
add action=accept chain=forward comment="allow IPsec NAT" dst-port=4500 \
protocol=udp
add action=accept chain=input comment="allow IKE (Wlan Telefonie)" \
connection-type=sip dst-port=500 log=yes protocol=udp
add action=accept chain=forward comment="allow IKE (Wlan Telefonie)" dst-port=\
500 protocol=udp
add action=accept chain=forward comment="VLANBlock darf ins Internet" \
connection-nat-state="" connection-state=related,new in-interface-list=\
VLANblock out-interface-list=WAN
add action=accept chain=forward comment=\
"alllow inter VLAN Access for all not originated from vlan30" \
connection-state=new in-interface=!vlan30 in-interface-list=VLAN \
out-interface-list=VLAN
add action=drop chain=forward connection-nat-state=!dstnat in-interface-list=\
WAN
add action=drop chain=input comment="Block everything else"
add action=drop chain=forward disabled=yes comment="Block everything else"
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
add action=accept chain=srcnat dst-address-type=local
add action=dst-nat chain=dstnat comment="HTTPS an reverse proxy" dst-address=\
xx.xx.xx.xxx dst-port=80,443 protocol=tcp to-addresses=192.168.100.110
add action=dst-nat chain=dstnat dst-address=xx.xx.xx.xxx dst-port=8444 \
in-interface=ether1 protocol=tcp to-addresses=192.168.100.110 to-ports=443
add action=dst-nat chain=dstnat dst-address=xx.xx.xx.xxx dst-port=1194 \
in-interface=ether1 log=yes protocol=udp to-addresses=192.168.0.113 \
to-ports=1194
add action=dst-nat chain=dstnat dst-address=xx.xx.xx.xxx dst-port=1195 \
in-interface=ether1 protocol=udp to-addresses=192.168.0.250 to-ports=1195
add action=dst-nat chain=dstnat dst-address=xx.xx.xx.xxx dst-port=1197 \
in-interface=ether1 log=yes protocol=udp to-addresses=192.168.0.9 to-ports=\
1197
add action=dst-nat chain=dstnat comment="TURN Server Nextcloud mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=3478 log=yes protocol=tcp to-addresses=\
192.168.100.156 to-ports=3478
add action=dst-nat chain=dstnat comment="TURN Server Nextcloud mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=3479 log=yes protocol=tcp to-addresses=\
192.168.100.156 to-ports=3479
add action=dst-nat chain=dstnat comment="TURN Server Nextcloud mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=3478 protocol=udp to-addresses=\
192.168.100.156 to-ports=3478
add action=dst-nat chain=dstnat comment="TURN Server Nextcloud mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=3479 log=yes protocol=udp to-addresses=\
192.168.100.156 to-ports=3479
add action=dst-nat chain=dstnat comment="TURN Server cloud.mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=5349 log=yes protocol=tcp to-addresses=\
192.168.100.138 to-ports=5349
add action=dst-nat chain=dstnat comment="TURN Server cloud.mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=5350 log=yes protocol=tcp to-addresses=\
192.168.100.138 to-ports=5350
add action=dst-nat chain=dstnat comment="TURN Server cloud.mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=5349 log=yes protocol=udp to-addresses=\
192.168.100.138 to-ports=5349
add action=dst-nat chain=dstnat comment="TURN Server cloud.mydomain1" \
dst-address=xx.xx.xx.xxx dst-port=5350 in-interface=ether1 log=yes \
protocol=udp to-addresses=192.168.100.138 to-ports=5350
add action=dst-nat chain=dstnat dst-port=51820 in-interface=ether1 protocol=udp \
to-addresses=192.168.0.217 to-ports=51820
add action=dst-nat chain=dstnat dst-address=xx.xx.xx.xxx dst-port=51821 \
in-interface=ether1 protocol=udp to-addresses=192.168.0.124 to-ports=51821
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
Wenn ich nun aber diese Zeile hier aktiviere: add action=drop chain=forward comment="Block everything else", dann verliere ich jegliche Internetverbindung. Auch von meiner DMZ aus. Habe ich da was übersehen?
Hier noch /interface:
/interface bridge
add igmp-snooping=yes name=bridge1
/interface ethernet
set [ find default-name=ether2 ] name="ether2(WLAN)"
set [ find default-name=sfp1 ] disabled=yes
/interface vlan
add interface=bridge1 name=vlan1 vlan-id=1
add interface=bridge1 name=vlan10 vlan-id=10
add interface=bridge1 name=vlan20 vlan-id=20
add interface=bridge1 name=vlan30 vlan-id=30
add interface=bridge1 name=vlan50 vlan-id=50
/interface bonding
add disabled=yes mode=802.3ad name=bonding1 slaves=ether3,ether5
/interface list
add name=WAN
add name=LAN
add name=VLAN
add name=BASE
add name=VLANblock
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether5
add bridge=bridge1 disabled=yes interface="ether2(WLAN)" pvid=50
add bridge=bridge1 interface=ether3
/interface bridge vlan
add bridge=bridge1 tagged=bridge1,ether5,ether3 vlan-ids=10
add bridge=bridge1 tagged=bridge1,ether5,ether3 vlan-ids=20
add bridge=bridge1 tagged=bridge1,ether5,ether3 vlan-ids=30
add bridge=bridge1 tagged=bridge1,ether5,ether3 vlan-ids=50
add bridge=bridge1 tagged=bridge1,ether5,ether3 vlan-ids=1
/interface detect-internet
set detect-interface-list=all
/interface list member
add interface=ether1 list=WAN
add interface=ether5 list=LAN
add interface=vlan10 list=VLAN
add interface=vlan20 list=VLAN
add interface=vlan30 list=VLAN
add interface=vlan50 list=VLAN
add interface=vlan1 list=BASE
Edit: habe nochmal versucht VLAN-Filtering auf der Bridge zu aktivieren. Resultat: Internet wieder weg von allen Ports (außer der DMZ). Konnte auch nur noch über die MAC+Winbox auf den hex S zugreifen. Also komplettes Netzwerk wieder down.
Wie kann ich Ether2 so einrichten, dass es ein Notfall-Port ist? D.h. ich stecke Laptop da ein und schon kriege ich eine IP im VLAN1 zugeteilt.
Zuletzt bearbeitet: